
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Matt Healy extends Connacht contract - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Connacht-News/Matt-Healy-extends-Connacht-contract.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=2e2045e2" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKSk/b5BgLYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDe77cQfxQl1+NYjHZPwcgWuHbkaf" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    <a target="_blank" href="http://www.evomotorworks.com">

<img src="/getattachment/d3affe2f-e4ae-42c4-b251-ad4168a44a0e/Evolution-Motor-Works.aspx" alt="Evolution Motor Works" class="right" />

</a>
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Matt Healy extends Connacht contract
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/69d550ef-bbf1-4a05-9b29-6315354dd1f6/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">15/03/2018</p>
Connacht Rugby are delighted to announce that winger Matt Healy has extended his contract with the province up to the end of the 2019/20 season. <br />
<p>Healy recently became Connacht&rsquo;s top try scorer when he ran in two tries against the Cheetahs in Bloemfontein. That Man of the Match performance brought his overall total to 44 tries in 104 appearances. In 2016, Healy made his Ireland international debut on the tour to South Africa.<br />
<br />
Commenting on the latest contract extension, Connacht Head Coach, Kieran Keane said: &ldquo;We are delighted that Matt has extended his contract. He has an incredible try scoring record and has been in really good form for us this season. He will be another really important player for us over the next few years.&rdquo;<br />
<br />
Following the signing of his contract extension, Matt Healy added: &ldquo;I am really pleased to be extending my contract with Connacht. We have some big games coming up in the PRO14 and the home Quarter Final in the European Challenge Cup so there is a lot still to play for before the end of the season.</p>
<p>We are also really ambitious about the future for Connacht and I hope to make a big contribution as we aim to bring further silverware to the province.&rdquo;<br />
&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
15 Mar
 | <a href="/News/Connacht-News/Masterson-to-remain-with-Connacht.aspx">Masterson to remain with Connacht</a>

</li>
<li>
15 Mar
 | <a href="/News/Connacht-News/Matt-Healy-extends-Connacht-contract.aspx">Matt Healy extends Connacht contract</a>

</li>
<li>
15 Mar
 | <a href="/News/Ireland-News/Ireland-team-to-play-England-(1).aspx">Ireland team to play England</a>

</li>
<li>
07 Mar
 | <a href="/News/GeneralNews/John-Plumtree-appointed-head-coach-of-the-Hurrican.aspx">John Plumtree appointed head coach of the Hurricanes</a>

</li>
<li>
07 Mar
 | <a href="/News/Munster-News/Munster--Trio-commit-while-Copeland-set-to-depart.aspx">Munster: Trio commit while Copeland set to depart </a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>15 Mar | <a href="/News/Ireland-News/Ireland-team-to-play-England-(1).aspx">Ireland team to play England</a></li><li>26 Feb | <a href="/News/Ireland-News/Heaslip-announces-immediate-retirement.aspx">Heaslip announces immediate retirement</a></li><li>15 Jan | <a href="/News/Ireland-News/Ciara-Griffin-to-lead-Ireland-in-6-Nations.aspx">Ciara Griffin to lead Ireland in 6 Nations</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li></ul>
<h3>Connacht News</h3><ul><li>15 Mar | <a href="/News/Connacht-News/Masterson-to-remain-with-Connacht.aspx">Masterson to remain with Connacht</a></li><li>15 Mar | <a href="/News/Connacht-News/Matt-Healy-extends-Connacht-contract.aspx">Matt Healy extends Connacht contract</a></li></ul>
<h3>Leinster News</h3><ul><li>26 Feb | <a href="/News/Ireland-News/Heaslip-announces-immediate-retirement.aspx">Heaslip announces immediate retirement</a></li></ul>
<h3>Munster News</h3><ul><li>07 Mar | <a href="/News/Munster-News/Munster--Trio-commit-while-Copeland-set-to-depart.aspx">Munster: Trio commit while Copeland set to depart </a></li></ul>
<h3>Ulster News</h3><ul><li>05 Aug | <a href="/News/Ulster-News/Abbey-Insurance-Ulster-Rugby-Academy-2017-18.aspx">Abbey Insurance Ulster Rugby Academy 2017/18</a></li></ul>
<h3>Pro12 News</h3><ul><li>15 Mar | <a href="/News/Connacht-News/Masterson-to-remain-with-Connacht.aspx">Masterson to remain with Connacht</a></li><li>15 Mar | <a href="/News/Connacht-News/Matt-Healy-extends-Connacht-contract.aspx">Matt Healy extends Connacht contract</a></li><li>07 Mar | <a href="/News/Munster-News/Munster--Trio-commit-while-Copeland-set-to-depart.aspx">Munster: Trio commit while Copeland set to depart </a></li></ul>

<h3>General News</h3><ul><li>07 Mar | <a href="/News/GeneralNews/John-Plumtree-appointed-head-coach-of-the-Hurrican.aspx">John Plumtree appointed head coach of the Hurricanes</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>04 Jul | <a href="/News/Subscriber-Articles/RWC-2023-bidding---whats-our-chances.aspx">RWC 2023 bidding - whats our chances</a></li><li>05 Jun | <a href="/News/GeneralNews/The-rugby-world-mourns-the-passing-of-a-true-legen.aspx">The rugby world mourns the passing of a true legend</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a><a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_93">

<img src="/getattachment/129f2753-75e5-46cd-a8ad-1ce909e75683/Lexmoto.aspx" alt="Lexmoto" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
