
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Quinn Roux extends Connacht contract - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Connacht-News/Quinn-Roux-extends-Connacht-contract.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=2e2045e2" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQLh/YaxCQLYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDQE0jezuN66XJvYdQwhnlkDnyUKi" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Quinn Roux extends Connacht contract
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/69d550ef-bbf1-4a05-9b29-6315354dd1f6/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">16/10/2018</p>
Connacht Rugby and the IRFU are delighted to announce that Ireland international Quinn Roux has signed a two year contract extension up to the end of the 2020-21 season.<br />
<p>He has made 85 appearances for the province and has earned six caps for Ireland since arriving in the Sportsground.</p>
<p>The 27 year old South African born lock previously played with the Stormers, Western Province and Leinster. He joined Connacht initially on a loan deal in 2014 before signing a full time contract in 2015. He was a central figure in Connacht&rsquo;s PRO12 win in 2016 and made his Ireland debut on the tour to South Africa in the same year.</p>
<p>Announcing the contract extension, Connacht Head Coach Andy Friend said: &ldquo;Quinn has been a massive player for Connacht. He is the ultimate professional and is unrelenting in his preparation and his attention to detail. As one of the established players in the squad he is leading by example both on and off the field. His signing is another huge boost for us and I have no doubt that Quinn will be a key player for us in the seasons ahead.&rdquo;</p>
<p>Following his contract signing Quinn Roux added: &ldquo;I am delighted to be extending my contract with Connacht. I have enjoyed my time in the Sportsground and believe that we are capable of bringing further success to the province in the seasons ahead. My time here has also led to my international debut which I am hugely proud of. I am looking forward to the next two seasons with Connacht and hope to continue to establish myself as a part of the Irish squad.&rdquo;<br />
&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
16 Oct
 | <a href="/News/Connacht-News/Quinn-Roux-extends-Connacht-contract.aspx">Quinn Roux extends Connacht contract</a>

</li>
<li>
16 Oct
 | <a href="/News/Ulster-News/Pete-Browne-calls-time-on-rugby-career.aspx">Pete Browne calls time on rugby career</a>

</li>
<li>
16 Oct
 | <a href="/News/Connacht-News/Thornbury-agrees-Connacht-extension.aspx">Thornbury agrees Connacht extension</a>

</li>
<li>
11 Jul
 | <a href="/News/Ulster-News/Burns-links-up-with-Ulster-Rugby.aspx">Burns links up with Ulster Rugby</a>

</li>
<li>
05 Aug
 | <a href="/News/Ulster-News/Abbey-Insurance-Ulster-Rugby-Academy-2017-18.aspx">Abbey Insurance Ulster Rugby Academy 2017/18</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li></ul>
<h3>Connacht News</h3><ul><li>16 Oct | <a href="/News/Connacht-News/Quinn-Roux-extends-Connacht-contract.aspx">Quinn Roux extends Connacht contract</a></li><li>16 Oct | <a href="/News/Connacht-News/Thornbury-agrees-Connacht-extension.aspx">Thornbury agrees Connacht extension</a></li></ul>


<h3>Ulster News</h3><ul><li>16 Oct | <a href="/News/Ulster-News/Pete-Browne-calls-time-on-rugby-career.aspx">Pete Browne calls time on rugby career</a></li><li>11 Jul | <a href="/News/Ulster-News/Burns-links-up-with-Ulster-Rugby.aspx">Burns links up with Ulster Rugby</a></li><li>05 Aug | <a href="/News/Ulster-News/Abbey-Insurance-Ulster-Rugby-Academy-2017-18.aspx">Abbey Insurance Ulster Rugby Academy 2017/18</a></li></ul>
<h3>Pro12 News</h3><ul><li>16 Oct | <a href="/News/Connacht-News/Quinn-Roux-extends-Connacht-contract.aspx">Quinn Roux extends Connacht contract</a></li><li>16 Oct | <a href="/News/Ulster-News/Pete-Browne-calls-time-on-rugby-career.aspx">Pete Browne calls time on rugby career</a></li><li>16 Oct | <a href="/News/Connacht-News/Thornbury-agrees-Connacht-extension.aspx">Thornbury agrees Connacht extension</a></li><li>11 Jul | <a href="/News/Ulster-News/Burns-links-up-with-Ulster-Rugby.aspx">Burns links up with Ulster Rugby</a></li></ul>

<h3>General News</h3><ul><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li><li>16 Jan | <a href="/News/Blogs/Frank-Quinn/Dear-John-----an-open-letter.aspx">Dear John ... an open letter</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
