
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/selectivizr.js" ></script><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	IRFU deliver concussion management for schools and clubs - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/GeneralNews/IRFU-deliver-concussion-management-for-schools-and.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=FCjws8qvcC5gPlkj4uAj4O3ZkvVhsFS2LfwMw6Au9QYiSIZJQfLGHSDYH9wbL_cSy-YQB3ZHnSCOlz3gAsV1TSS3sPJA-aU5N9mwq7O5-tpEFrrgxrS0QPSOd35cbCjHO4069o6Zvwb-mTCJlUj29JBlHpM1&amp;t=ffffffffe20e6fb0" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=5kIGOZZvA9WD7FLP2J8kYg5VgWkKSOaD_QWG2QAVM9dDTGPD_zuC2yVmg9t1hhnSrg2dukuL_vpgnls_3MeWfAQE75_0IWg7KXjSQ9V8H7mCHIvlLkPfkqt10nGHzDXEvOVdEXGKs3gMAr15aHpaLZjCm5A1&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=_7IhuKXVpcxo2-UToG_5dOjrvII0pSVRaJwLar6gW9YiPwcvDuDpUkfaf-9pBD6icZOhW46Te36mwY2VsmsmBAttS4NjNWM7dP_q5PysF_rZFvWlzdfBcZahXG0A7SO_m7-c8LDOW6MJHmKzOa4gvMUzTx41&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=8VO0VrG47A0dulXT4KxN64i51ung6P8A4PVSj8g_uR3hh-jxYv5fWNNVXr2CK42oVfEe-vGZyBgjEcBWjvg86-EnnSaxtYcqaBidDGYQCTws_X-nPm9l9xWY2FuZcuC6JGX8bSS7be_ok4sCvr-EOYprJuZlEC5gwuaWs-YOGTVSB6m-0&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKi0qOTDwLYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDY+lMY7MHA0P+s8gjw+zqds73lUj" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        






            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    <a target="_blank" href="http://www.evomotorworks.com">

<img src="/getattachment/d3affe2f-e4ae-42c4-b251-ad4168a44a0e/Evolution-Motor-Works.aspx" alt="Evolution Motor Works" class="right" />

</a>
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Lions-Tour.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">Lions<br />Tour</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    IRFU deliver concussion management for schools and clubs
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
           
           <img alt="" src="/getdoc/c4a7c577-a385-4724-988a-9abc78a04476/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">01/02/2017</p>
The IRFU, with the support of the provincial branch Schools Committees, has delivered concussion management and education sessions to all coaches involved in Schools Cup competitions.<br />
<p><br />
<br />
The seminars, which were mandatory for schools competing in Cup competitions, were delivered by the IRFU's Medical Department in conjunction with the Union's Referees Department.<br />
<br />
The focus of the seminars was Identifying &amp; Managing Concussion from a coaching perspective and how referees will enforce existing laws to penalise dangerous play. Concussion education is a mandatory element of the IRFU's SAFE Rugby coaching course and in August of this year the IRFU's Refereeing department issued guidelines on how dangerous play would be refereed in the domestic game.</p>
<p><img width="497" height="282" alt="" src="/Images/Features/2015/Concussion-player.aspx" /><br />
<br />
The seminars were delivered by Shane Mooney, the IRFU's SAFE RUGBY coordinator, and he was supported in each province by representatives from the Referees Department including Sean Gallagher (Connacht), David Wilkinson &amp; Richard Kerr (Ulster), David O'Brien (Leinster) and Peter Fitzgibbon (Munster).<br />
<br />
There were two seminars in Connacht (Loughrea RFC &amp; Ballina RFC), two in Ulster (Royal School Dungannon &amp; Kingspan Stadium), two in Leinster (Newbridge College &amp; Leinster Rugby HQ) and one in Munster (Munster Rugby, UL)<br />
<br />
IRFU Medical Director, Rod McLoughlin, commented, &quot;These seminars are a proactive initiative aimed at supporting schools coaches with useful information ahead of their Schools competitions. If a concussion is suspected the player must be removed. Appropriate management of any concussive injuries is also vitally important as are the return to play guidelines which stipulate a mandatory 23 days out of the game for players under 20 years of age.&rdquo;<br />
<br />
David McHugh, IRFU Referee Performance Manager, said, &quot;Back in August before the season kicked off we released a series of RefSMART videos which outlined the measures that referees would be taking to address dangerous tackle technique, foul play and the targeting of prone players. These measures have been successfully implemented to date and will continue to be a focus across the schools competitions.&rdquo; <br />
<br />
For more information on RefSMART visit: www.irishrugby.ie/RugbySmart/Refsmart<br />
For more information on SAFE RUGBY visit: http://www.irishrugby.ie/playingthegame/safe_rugby<br />
For more information on IRFU Concussion Protocols visit: http://www.irishrugby.ie/concussion<br />
&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
             <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
    
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
01 Feb
 | <a href="/News/GeneralNews/IRFU-deliver-concussion-management-for-schools-and.aspx">IRFU deliver concussion management for schools and clubs</a>

</li>
<li>
01 Feb
 | <a href="/News/Six-Nations/Scotland-name-Womens-team-to-face-Ireland.aspx">Scotland name Womens team to face Ireland</a>

</li>
<li>
01 Feb
 | <a href="/News/Ireland-News/Ireland-women-set-for-Scotland-challenge.aspx">Ireland women set for Scotland challenge</a>

</li>
<li>
01 Feb
 | <a href="/News/Ireland-News/Ireland-U20s-named-for-Scotland-clash.aspx">Ireland U20s named for Scotland clash</a>

</li>
<li>
26 Jan
 | <a href="/News/Munster-News/Farrell,-Hanrahan-and-Hart-to-join-Munster.aspx">Farrell, Hanrahan and Hart to join Munster</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>01 Feb | <a href="/News/Ireland-News/Ireland-women-set-for-Scotland-challenge.aspx">Ireland women set for Scotland challenge</a></li><li>01 Feb | <a href="/News/Ireland-News/Ireland-U20s-named-for-Scotland-clash.aspx">Ireland U20s named for Scotland clash</a></li><li>23 Jan | <a href="/News/Six-Nations/Ireland-name-2017-6-Nation-squad.aspx">Ireland name 2017 6 Nation squad</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li></ul>


<h3>Munster News</h3><ul><li>26 Jan | <a href="/News/Munster-News/Farrell,-Hanrahan-and-Hart-to-join-Munster.aspx">Farrell, Hanrahan and Hart to join Munster</a></li><li>10 Dec | <a href="/News/Subscriber-Articles/Dreams-to-reality---Ronan-O-Mahony.aspx">Dreams to reality - Ronan O'Mahony</a></li></ul>
<h3>Ulster News</h3><ul><li>16 Jan | <a href="/News/Ulster-News/John-Cooney-set-for-Ulster-move.aspx">John Cooney set for Ulster move</a></li><li>16 Jan | <a href="/News/Ulster-News/Arno-Botha-set-to-join-Ulster-on-2-year-deal.aspx">Arno Botha set to join Ulster on 2 year deal</a></li></ul>
<h3>Pro12 News</h3><ul><li>26 Jan | <a href="/News/Munster-News/Farrell,-Hanrahan-and-Hart-to-join-Munster.aspx">Farrell, Hanrahan and Hart to join Munster</a></li><li>16 Jan | <a href="/News/Ulster-News/John-Cooney-set-for-Ulster-move.aspx">John Cooney set for Ulster move</a></li><li>16 Jan | <a href="/News/Ulster-News/Arno-Botha-set-to-join-Ulster-on-2-year-deal.aspx">Arno Botha set to join Ulster on 2 year deal</a></li></ul>

<h3>General News</h3><ul><li>01 Feb | <a href="/News/GeneralNews/IRFU-deliver-concussion-management-for-schools-and.aspx">IRFU deliver concussion management for schools and clubs</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>04 Jul | <a href="/News/Subscriber-Articles/RWC-2023-bidding---whats-our-chances.aspx">RWC 2023 bidding - whats our chances</a></li><li>05 Jun | <a href="/News/GeneralNews/The-rugby-world-mourns-the-passing-of-a-true-legen.aspx">The rugby world mourns the passing of a true legend</a></li></ul>
<h3>Club News</h3><ul><li>01 Feb | <a href="/News/GeneralNews/IRFU-deliver-concussion-management-for-schools-and.aspx">IRFU deliver concussion management for schools and clubs</a></li></ul>

        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a><a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_93">

<img src="/getattachment/129f2753-75e5-46cd-a8ad-1ce909e75683/Lexmoto.aspx" alt="Lexmoto" />

</a><a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_66">

<img src="/getattachment/6eb78a8b-19eb-40ee-ab2b-fbf7f4ed6f2b/Royal-Enfield.aspx" alt="Royal Enfield" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/RaboDirect-Pro12.aspx">Guinness Pro12</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
