
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Pirates sign former Connacht graduate - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/GeneralNews/Pirates-sign-former-Connacht-graduate.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=3f4a792d" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKTzfPACQLYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDWcZuR1LB3S4ZSksMAqIBQ2CYoKd" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Pirates sign former Connacht graduate
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/c08133e7-4e58-40d4-a639-66d4a6918dd2/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">14/05/2019</p>
 The Cornish Pirates are pleased to confirm that 6’ 5” forward Cian Romaine has signed a two-year contract for the club. <br />
<p>&nbsp;</p>
<p>Aged 23, the London-born player will be arriving from Yorkshire Carnegie who he joined during last season.<br />
After first taking up the game of rugby when at St. Benedict&rsquo;s School in Ealing, Cian&rsquo;s grandfather also took him along to Ealing Trailfinders, where he played from the age of 11 to 17.</p>
<p>On finishing school, a move to Ireland followed to attend the Galway-Mayo Institute of Technology in Connacht, where he also spent four years in the Connacht Academy and played his club rugby for Buccaneers. Featuring for Ireland at under 19 level, he also went on to play for the under 20s side, gaining six caps and representing them at the World Championship in Italy in 2015.</p>
<p>At the end of his time in the Connacht Academy, an opportunity arose to move to New Zealand where he continued his rugby development.</p>
<p>Cian went to Dunedin and played with Kaikorai which he described was an &lsquo;awesome experience&rsquo;. He then returned to Ireland to study at a AIT higher education institution and play another season with Buccaneers before returning to New Zealand and playing for Takapuna and North Harbour Bs, from where he joined Yorkshire Carnegie.</p>
<p>Cornish Pirates&rsquo; Director of Rugby Chris Stirling has spoken highly of Cian, saying:<br />
&ldquo;Cian is a young utility lock/loose forward, who is very physical in carry, clean and tackle and will be a positive addition to the Pirates squad. He fits the desired player profile and has outstanding personal character and work ethic.&rdquo;</p>
<p>As for Cian, who is very much looking forward to his arrival in Cornwall, he has commented:<br />
&ldquo;I&rsquo;m really excited at the prospect of joining up with the squad and getting pre-season underway.</p>
<p>&ldquo;The Cornish Pirates are a great team with a really good philosophy and I&rsquo;m really looking forward to working with all the coaching staff and meeting with the players. The plans and ambition they have for the future also impress me and it&rsquo;s something I really want to be a part of!&rdquo;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
14 May
 | <a href="/News/Ulster-News/Matt-Faddes-set-to-join-Ulster.aspx">Matt Faddes set to join Ulster</a>

</li>
<li>
14 May
 | <a href="/News/GeneralNews/Pirates-sign-former-Connacht-graduate.aspx">Pirates sign former Connacht graduate</a>

</li>
<li>
09 May
 | <a href="/News/London-Irish/Jackson-signs-for-London-Irish.aspx">Jackson signs for London Irish</a>

</li>
<li>
05 Jun
 | <a href="/News/Pro12News/Ospreys-pay-tribute-to-former-team-mate-JC.aspx">Ospreys pay tribute to former team mate JC</a>

</li>
<li>
26 Sep
 | <a href="/News/Blogs/Blog2/Irish-Heineken-Cup-Lovers.aspx">Irish Heineken Cup Lovers</a>

</li></ul>
        
        
<h3>Connacht News</h3><ul><li>14 May | <a href="/News/GeneralNews/Pirates-sign-former-Connacht-graduate.aspx">Pirates sign former Connacht graduate</a></li></ul>


<h3>Ulster News</h3><ul><li>14 May | <a href="/News/Ulster-News/Matt-Faddes-set-to-join-Ulster.aspx">Matt Faddes set to join Ulster</a></li></ul>
<h3>Pro12 News</h3><ul><li>14 May | <a href="/News/Ulster-News/Matt-Faddes-set-to-join-Ulster.aspx">Matt Faddes set to join Ulster</a></li></ul>

<h3>General News</h3><ul><li>14 May | <a href="/News/GeneralNews/Pirates-sign-former-Connacht-graduate.aspx">Pirates sign former Connacht graduate</a></li><li>09 May | <a href="/News/London-Irish/Jackson-signs-for-London-Irish.aspx">Jackson signs for London Irish</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
