
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/selectivizr.js" ></script><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Ireland squad announced for summer tour - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Ireland-News/Ireland-squad-announced-for-summer-tour.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=FCjws8qvcC5gPlkj4uAj4O3ZkvVhsFS2LfwMw6Au9QYiSIZJQfLGHSDYH9wbL_cSy-YQB3ZHnSCOlz3gAsV1TSS3sPJA-aU5N9mwq7O5-tpEFrrgxrS0QPSOd35cbCjHO4069o6Zvwb-mTCJlUj29JBlHpM1&amp;t=ffffffffe20e6fb0" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=5kIGOZZvA9WD7FLP2J8kYg5VgWkKSOaD_QWG2QAVM9dDTGPD_zuC2yVmg9t1hhnSrg2dukuL_vpgnls_3MeWfAQE75_0IWg7KXjSQ9V8H7mCHIvlLkPfkqt10nGHzDXEvOVdEXGKs3gMAr15aHpaLZjCm5A1&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=_7IhuKXVpcxo2-UToG_5dOjrvII0pSVRaJwLar6gW9YiPwcvDuDpUkfaf-9pBD6icZOhW46Te36mwY2VsmsmBAttS4NjNWM7dP_q5PysF_rZFvWlzdfBcZahXG0A7SO_m7-c8LDOW6MJHmKzOa4gvMUzTx41&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=8VO0VrG47A0dulXT4KxN64i51ung6P8A4PVSj8g_uR3hh-jxYv5fWNNVXr2CK42oVfEe-vGZyBgjEcBWjvg86-EnnSaxtYcqaBidDGYQCTws_X-nPm9l9xWY2FuZcuC6JGX8bSS7be_ok4sCvr-EOYprJuZlEC5gwuaWs-YOGTVSB6m-0&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKcw5PoAgLYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDdLbgwz0zy8ojosNaDeqzs6CBCbG" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        






            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    <a target="_blank" href="http://www.evomotorworks.com">

<img src="/getattachment/d3affe2f-e4ae-42c4-b251-ad4168a44a0e/Evolution-Motor-Works.aspx" alt="Evolution Motor Works" class="right" />

</a>
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Lions-Tour.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">Lions<br />Tour</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Ireland squad announced for summer tour
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
           
           <img alt="" src="/getdoc/c4a7c577-a385-4724-988a-9abc78a04476/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">16/05/2017</p>
The Ireland coaching group has named a 31 player squad for the three Test summer tour of the USA and Japan in June.
<br />
<p><br />
Ireland's first game of the Summer Tour takes place against the US Eagles at the Red Bull Arena in New Jersey on Saturday 10th June. The squad then flies to Japan for two Tests against the RWC19 hosts who have been drawn in Pool A alongside Ireland at the World Cup. The first Test takes place at the Ecopa Stadium in Shizuoka on Saturday 17th June with the final Test of the tour being held at the Ajinomoto Stadium in Tokyo on Saturday 24th June.<br />
<br />
The squad contains 8 uncapped players &ndash; John Cooney, Dave Heffernan, Rory O'Loughlin, Andrew Porter, James Ryan, Rory Scannell, Jacob Stockdale and Kieran Treadwell. <br />
<br />
Ireland Head Coach, Joe Schmidt, commented, &quot;With eleven players due to tour with the British and Irish Lions, plus a number of injuries to experienced internationals, the summer tour squad includes plenty of youth.<br />
<br />
&quot;There is a real freshness to the group, including the coaching staff, so we're looking forward to what will be a very challenging summer tour.&rdquo;<br />
<br />
We have retained a sprinkling of experienced players, some of whom may yet be called up to the Lions, but the focus is really on challenging the younger players to cope with the heat and foreign conditions as well as the speed and physicality of test rugby.&rdquo;<br />
<br />
One further player player will be added to the squad following the weekend's provincial fixtures.<br />
<br />
The tour will also see three young Irish coaches spend time with the national team. Racing 92's Ronan O'Gara will accompany the team for the New Jersey leg of the tour with Leinster's Girvan Dempsey with the group for the first week in Japan and Munster's Felix Jones working with the team for the final week of the tour in Tokyo.</p>
<h4>Ireland Squad Summer Tour 2017 &ndash; USA &amp; Japan</h4>
<p><br />
Finlay Bealham (Buccaneers/Connacht) 6 caps<br />
Joey Carbery (Clontarf/Leinster) 3 caps<br />
Jack Conan (Old Belvedere/Leinster) 1 cap<br />
Andrew Conway (Garryowen/Munster) 1 cap<br />
John Cooney (Connacht) uncapped<br />
Keith Earls (Young Munster/Munster) 59 caps<br />
Cian Healy (Clontarf/Leinster) 67 caps<br />
Dave Heffernan (Connacht/Buccaneers) uncapped<br />
Paddy Jackson (Dungannon/Ulster) 23 caps<br />
Dave Kilcoyne (UL Bohemians/Munster) 17 caps<br />
Dan Leavy (UCD/Leinster) 2 caps<br />
Kieran Marmion (Corinthians/Connacht) 13 caps<br />
Luke Marshall (Ballymena/Ulster) 9 caps<br />
Luke McGrath (UCD/Leinster) 1 cap<br />
Tommy O'Donnell (UL Bohemians/Munster) 12 caps<br />
Jack O'Donoghue (UL Bohemians/Munster) 1 cap<br />
Tiernan O'Halloran (Buccaneers/Connacht) 3 caps<br />
Rory O'Loughlin (Old Belvedere/Leinster) uncapped<br />
Andrew Porter (UCD/Leinster) uncapped<br />
Garry Ringrose (UCD/Leinster) 8 caps<br />
Rhys Ruddock (St Mary's College/Leinster) 13 caps<br />
James Ryan (UCD/Leinster) uncapped<br />
John Ryan (Cork Constitution/Munster) 6 caps<br />
Niall Scannell (Dolphin/Munster) 4 caps<br />
Rory Scannell (Dolphin/Munster) uncapped<br />
Jacob Stockdale (Belfast Harlequins/Ulster) uncapped<br />
Devin Toner (Lansdowne/Leinster) 47 caps<br />
James Tracy (UCD/Leinster) 2 caps<br />
Kieran Treadwell (Ballymena/Ulster) uncapped<br />
Josh van der Flier (UCD/Leinster) 7 caps<br />
Simon Zebo (Cork Constitution/Munster) 33 caps<br />
&nbsp;</p>
<p>Supporters can get all the news from the summer tour via the IRFU's website and social media channels. Follow us on.<br />
Online: www.irishrugby.ie<br />
Youtube: IrishRugbyTV<br />
Twitter: @IrishRugby<br />
Instagram: Irish Rugby<br />
Facebook: IrishRugby<br />
<br />
Ireland Squad Summer Tour 2017 &ndash; USA &amp; Japan Fixtures<br />
<br />
<strong>USA v IRELAND</strong><br />
Saturday 10th June, 2017, KO 17:00 (GMT 22:00)<br />
Red Bull Arena, New Jersey, USA<br />
<br />
<strong>Japan v IRELAND<br />
</strong>Saturday 17th June, 2017 KO 14:00 (GMT 06:00)<br />
Ecopa Stadium, Shizuoka, Japan<br />
<br />
<strong>Japan v IRELAND</strong><br />
Saturday 24th June, 2017 KO 14:40 (GMT 06:40)<br />
Ajinomoto Stadium, Tokyo, Japan<br />
&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
             <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
    
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
17 May
 | <a href="/News/Munster-News/Rory-Burke-signs-for-Nottingham-from-Munster.aspx">Rory Burke signs for Nottingham from Munster</a>

</li>
<li>
17 May
 | <a href="/News/GeneralNews/Jonny-Murphy-signs-for-Rotherham.aspx">Jonny Murphy signs for Rotherham</a>

</li>
<li>
16 May
 | <a href="/News/Ireland-News/Ireland-squad-announced-for-summer-tour.aspx">Ireland squad announced for summer tour</a>

</li>
<li>
15 May
 | <a href="/News/Connacht-News/Connacht-add-Wilkins-to-coaching-team.aspx">Connacht add Wilkins to coaching team</a>

</li>
<li>
24 Apr
 | <a href="/News/Pro12News/KO-times-confirmed-for-Guinness-PRO12-semis.aspx">KO times confirmed for Guinness PRO12 semis</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>16 May | <a href="/News/Ireland-News/Ireland-squad-announced-for-summer-tour.aspx">Ireland squad announced for summer tour</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li></ul>
<h3>Connacht News</h3><ul><li>15 May | <a href="/News/Connacht-News/Connacht-add-Wilkins-to-coaching-team.aspx">Connacht add Wilkins to coaching team</a></li></ul>
<h3>Leinster News</h3><ul><li>24 Apr | <a href="/News/Pro12News/KO-times-confirmed-for-Guinness-PRO12-semis.aspx">KO times confirmed for Guinness PRO12 semis</a></li></ul>
<h3>Munster News</h3><ul><li>17 May | <a href="/News/Munster-News/Rory-Burke-signs-for-Nottingham-from-Munster.aspx">Rory Burke signs for Nottingham from Munster</a></li><li>24 Apr | <a href="/News/Pro12News/KO-times-confirmed-for-Guinness-PRO12-semis.aspx">KO times confirmed for Guinness PRO12 semis</a></li><li>10 Dec | <a href="/News/Subscriber-Articles/Dreams-to-reality---Ronan-O-Mahony.aspx">Dreams to reality - Ronan O'Mahony</a></li></ul>
<h3>Ulster News</h3><ul><li>17 May | <a href="/News/GeneralNews/Jonny-Murphy-signs-for-Rotherham.aspx">Jonny Murphy signs for Rotherham</a></li></ul>
<h3>Pro12 News</h3><ul><li>15 May | <a href="/News/Connacht-News/Connacht-add-Wilkins-to-coaching-team.aspx">Connacht add Wilkins to coaching team</a></li><li>24 Apr | <a href="/News/Pro12News/KO-times-confirmed-for-Guinness-PRO12-semis.aspx">KO times confirmed for Guinness PRO12 semis</a></li></ul>

<h3>General News</h3><ul><li>17 Nov | <a href="/News/Lions/Gillette-to-sponsor-the-Lions-for-2017-tour.aspx">Gillette to sponsor the Lions for 2017 tour</a></li><li>07 Sep | <a href="/News/Lions/Gatland-appointed-Lions-coach-for-NZ-tour.aspx">Gatland appointed Lions coach for NZ tour</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>04 Jul | <a href="/News/Subscriber-Articles/RWC-2023-bidding---whats-our-chances.aspx">RWC 2023 bidding - whats our chances</a></li></ul>
<h3>Club News</h3><ul><li>17 May | <a href="/News/Munster-News/Rory-Burke-signs-for-Nottingham-from-Munster.aspx">Rory Burke signs for Nottingham from Munster</a></li><li>17 May | <a href="/News/GeneralNews/Jonny-Murphy-signs-for-Rotherham.aspx">Jonny Murphy signs for Rotherham</a></li></ul>

        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_93">

<img src="/getattachment/129f2753-75e5-46cd-a8ad-1ce909e75683/Lexmoto.aspx" alt="Lexmoto" />

</a><a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/RaboDirect-Pro12.aspx">Guinness Pro12</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
