
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Irelands backline fail to fire - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Ireland-News/Irelands-backline-fail-to-fire.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=2e2045e2" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKV/5LlBwLYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDVZI40heVFuWDTAt2uN3P01KKAqS" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    <a target="_blank" href="http://www.evomotorworks.com">

<img src="/getattachment/d3affe2f-e4ae-42c4-b251-ad4168a44a0e/Evolution-Motor-Works.aspx" alt="Evolution Motor Works" class="right" />

</a>
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Irelands backline fail to fire
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/c08133e7-4e58-40d4-a639-66d4a6918dd2/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">11/06/2018</p>
Ireland 9 Australia 18 at Brisbane<br />
<p>At the end of the RWC 2015 the true World rankings showed Australia at number 2 having been beaten in the final by New Zealand No 1, and at the end of last weekend in June 2018 nothing had changed.</p>
<p>The test match scoreboard read Southern Hemisphere 3 North 0, (France, Ireland and England lost) Wales did beat Argentina.</p>
<p>Australia go one up in a three test series in a game I thought we would win on the basis of being current March Grand Slam champions and catching Australia in a look-warm mode after their two top team played a local derby the previous week and preparation time was scarce for Coach Michael Cheika.<br />
<br />
They have a squad of super athletes that are skilfully good and enthusiastic and wanted the win, this shone through for the whole game and they finished very strong. They are impressive in moving the ball about - up the middle or side to side and they do use their wingers.</p>
<p style="text-align: center"><em><span style="color: #ff6600"><span style="font-size: large">&quot;Our biggest failing was in our backline and its failure to offer some serious attacks at Australia&quot; </span></span></em></p>
<p>They have an impeccable fullback in Folau and Kurtley Beale was the best centre on view. They beat the 2018 6N grand slam champions</p>
<p>Our biggest failing was in our backline and its failure to offer some serious attacks at Australia - as being the best defence tactic, there was no spark there.</p>
<p>It was also disappointing to see that Conor Murray's form is backward - like his last few games with Munster, he did receive a lot of attention from the quick Australian raiders but in the past he was able to avoid these confrontations by sharper decisions and movement.</p>
<p>The scoreline of two tries to nil does tell the story of a slick classy outfit and it is something we need to learn now to move our game forward a few steps with a grand slam in the bag - it is move up time.</p>
<p>This one game has shown that we lack flair and athleticism, their lines of running are breadth taking and the speed up to take a pass is magic</p>
<p>I do not think we can argue with Schmidt's selection of his mix of old and new - however it did not come off. For me the worrying factor was that we had our last score at 56 minutes, a penalty by Joey Carbery to give us the lead for the first time at 9/8.</p>
<p><strong><em>Then we brought on the replacements -</em></strong><br />
Sexton, Furlong, Cronin, Healy, etc, we were looking/hoping to moving forward and clinch the game - but as it turned out the high profile replacements were no advantage to the scoreboard and there was no advantage to the team. If anything the Wallabies grew stronger in this period after the replacements arrived. The home team added 10 points on their watch<br />
<br />
It is our end of season, there were issues with the referee, we were the usual gutsy Irish team, went down fighting, hard working - But we lost and there cannot be any excuses <br />
<br />
A week is a long time in rugby but if we lose the second test the series is over - not many coaching decisions to be made, put out the A team with the fittest players available - win the test at Melbourne. Schmidt and the players know that so motivation will be very high.</p>
<p><strong>Possible changes</strong><br />
Henshaw and Aki partnership did not work - bring in Ringrose, Start Larmour if Earls unfit.</p>
<p>Maybe look at Conway for Rob Kearney, start Sexton, put Dan Leavy on the back row in a swop with Jordi Murphy. <br />
<br />
Tadhg Beirne to partner James Ryan with Henderson on the bench in place of Quinn Roux. In the front row start with Tadhg Furlong for Ryan and the usual swop Healy for Jack McGrath</p>
<p>What is achieved - Ringrose and Sexton to bring a bit of flair to the backs to move the ball, Furlong and Healy to the front row for stability and Beirne to make a physical partnership with Ryan. Leavy comes in to mix it with Pocock and Hooper on the back row<br />
<br />
This second test - 11.05 am Saturday 16th June will be a true measure of where we are in relation to the 2019 RWC and the quality of our grand slam win.</p>
<p><em><strong>Report by Frank Quinn</strong></em></p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
11 Jun
 | <a href="/News/Ireland-News/Irelands-backline-fail-to-fire.aspx">Irelands backline fail to fire</a>

</li>
<li>
04 Jun
 | <a href="/News/GeneralNews/Rory-Parata-signs-for-Pirates.aspx">Rory Parata signs for Pirates</a>

</li>
<li>
04 Jun
 | <a href="/News/Ulster-News/Soper-completes-Ulster-coaching-team.aspx">Soper completes Ulster coaching team</a>

</li>
<li>
25 May
 | <a href="/News/Ireland-News/Ireland-Women-to-take-on-USA-in-November.aspx">Ireland Women to take on USA in November</a>

</li>
<li>
25 May
 | <a href="/News/Ireland-News/Ireland-summer-tour-squad---fixtures.aspx">Ireland summer tour squad & fixtures</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>11 Jun | <a href="/News/Ireland-News/Irelands-backline-fail-to-fire.aspx">Irelands backline fail to fire</a></li><li>25 May | <a href="/News/Ireland-News/Ireland-Women-to-take-on-USA-in-November.aspx">Ireland Women to take on USA in November</a></li><li>25 May | <a href="/News/Ireland-News/Ireland-summer-tour-squad---fixtures.aspx">Ireland summer tour squad & fixtures</a></li><li>22 May | <a href="/News/Ireland-News/Ireland-return-to-Soldier-Field.aspx">Ireland return to Soldier Field</a></li></ul>

<h3>Leinster News</h3><ul><li>26 Feb | <a href="/News/Ireland-News/Heaslip-announces-immediate-retirement.aspx">Heaslip announces immediate retirement</a></li></ul>

<h3>Ulster News</h3><ul><li>04 Jun | <a href="/News/Ulster-News/Soper-completes-Ulster-coaching-team.aspx">Soper completes Ulster coaching team</a></li><li>05 Aug | <a href="/News/Ulster-News/Abbey-Insurance-Ulster-Rugby-Academy-2017-18.aspx">Abbey Insurance Ulster Rugby Academy 2017/18</a></li></ul>
<h3>Pro12 News</h3><ul><li>04 Jun | <a href="/News/Ulster-News/Soper-completes-Ulster-coaching-team.aspx">Soper completes Ulster coaching team</a></li></ul>

<h3>General News</h3><ul><li>04 Jun | <a href="/News/GeneralNews/Rory-Parata-signs-for-Pirates.aspx">Rory Parata signs for Pirates</a></li><li>22 May | <a href="/News/Ireland-News/Ireland-return-to-Soldier-Field.aspx">Ireland return to Soldier Field</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>04 Jul | <a href="/News/Subscriber-Articles/RWC-2023-bidding---whats-our-chances.aspx">RWC 2023 bidding - whats our chances</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a><a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_93">

<img src="/getattachment/129f2753-75e5-46cd-a8ad-1ce909e75683/Lexmoto.aspx" alt="Lexmoto" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
