
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Leinster appoint new commercial head - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Leinster-News/Leinster-appoint-new-commercial-head.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=2e2045e2" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKOhu+VDALYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDUrU19lK/ojcKr3tDTPXg1iBwZ+9" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    <a target="_blank" href="http://www.evomotorworks.com">

<img src="/getattachment/d3affe2f-e4ae-42c4-b251-ad4168a44a0e/Evolution-Motor-Works.aspx" alt="Evolution Motor Works" class="right" />

</a>
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_3_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_3_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_4_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_3_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_4_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Leinster appoint new commercial head
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/1ee1e388-0753-49ba-a590-d1cff4426c25/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">06/09/2017</p>
Leinster Rugby have this morning confirmed that Kevin Quinn has been appointed as the new Head of Commercial and Marketing. <br />
<p>Quinn takes over from Paul Dermody who has joined Horse Racing Ireland, and will join his new colleagues in UCD this week.<br />
<br />
Speaking to leinsterrugby.ie, Leinster Rugby CEO Mick Dawson said, &quot;Kevin brings with him a wealth of experience in a commercial capacity having set up his own consultancy some years ago working in the sports events industry. He is also very well versed from a strategic and management point of view having worked in areas as diverse as sports casting to ticketing to video content production. <br />
<br />
&quot;Paul Dermody left behind him a very strong body of work and Leinster Rugby is in a strong position but there are always opportunities and exciting projects like the RDS redevelopment and I know that Kevin is looking forward to working with the team already in place in helping to drive Leinster forward.&rdquo;<br />
<br />
A graduate of D.I.T. Kevin St, Quinn was founder and CEO of Ticéad Ltd, a company delivering sports event software. He was also founder and CEO of Servecast Ltd, a bespoke online video solutions company. Servecast was later acquired by Level 3 Communications where he acted as as VP of Commercial Strategy and Business Development for a number of years post-acquisition. <br />
<br />
Speaking from his new base in UCD, Quinn said, &quot;This was a massively exciting opportunity for me to join an already strong team in Leinster Rugby.<br />
<br />
&quot;As a Leinster Season Ticket Holder, I'm already well aware of the huge body of work that the commercial and marketing team deliver on a week to week basis and I look forward to complimenting their strengths with my own and to adding to what is already a dynamic team.<br />
<br />
&quot;It's an exciting time for everyone involved with Leinster Rugby with the expansion of the Guinness PRO14 championship and the excitement that a new Champions Cup season will bring. I look forward to working with all our existing sponsors, partners and the OLSC as we look to drive the organisation forward behind the scenes.&rdquo;<br />
&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
06 Sep
 | <a href="/News/Leinster-News/Leinster-appoint-new-commercial-head.aspx">Leinster appoint new commercial head</a>

</li>
<li>
05 Sep
 | <a href="/News/Munster-News/Howlett-Appointed-Head-of-Commercial-and-Marketing.aspx">Howlett Appointed Head of Commercial and Marketing</a>

</li>
<li>
21 Aug
 | <a href="/News/Ulster-News/Christian-Lealiifano-joins-Ulster-Rgby.aspx">Christian Lealiifano joins Ulster Rgby</a>

</li>
<li>
07 Aug
 | <a href="/News/Ulster-News/Ulster-complete-2017-18-squad.aspx">Ulster complete 2017/18 squad</a>

</li>
<li>
07 Aug
 | <a href="/News/Ulster-News/Dundon-joins-Ulster-coaching-ticket.aspx">Dundon joins Ulster coaching ticket</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li></ul>

<h3>Leinster News</h3><ul><li>06 Sep | <a href="/News/Leinster-News/Leinster-appoint-new-commercial-head.aspx">Leinster appoint new commercial head</a></li></ul>
<h3>Munster News</h3><ul><li>05 Sep | <a href="/News/Munster-News/Howlett-Appointed-Head-of-Commercial-and-Marketing.aspx">Howlett Appointed Head of Commercial and Marketing</a></li><li>10 Dec | <a href="/News/Subscriber-Articles/Dreams-to-reality---Ronan-O-Mahony.aspx">Dreams to reality - Ronan O'Mahony</a></li></ul>
<h3>Ulster News</h3><ul><li>21 Aug | <a href="/News/Ulster-News/Christian-Lealiifano-joins-Ulster-Rgby.aspx">Christian Lealiifano joins Ulster Rgby</a></li><li>07 Aug | <a href="/News/Ulster-News/Ulster-complete-2017-18-squad.aspx">Ulster complete 2017/18 squad</a></li><li>07 Aug | <a href="/News/Ulster-News/Dundon-joins-Ulster-coaching-ticket.aspx">Dundon joins Ulster coaching ticket</a></li><li>05 Aug | <a href="/News/Ulster-News/Abbey-Insurance-Ulster-Rugby-Academy-2017-18.aspx">Abbey Insurance Ulster Rugby Academy 2017/18</a></li></ul>
<h3>Pro12 News</h3><ul><li>21 Aug | <a href="/News/Ulster-News/Christian-Lealiifano-joins-Ulster-Rgby.aspx">Christian Lealiifano joins Ulster Rgby</a></li></ul>

<h3>General News</h3><ul><li>05 Sep | <a href="/News/Munster-News/Howlett-Appointed-Head-of-Commercial-and-Marketing.aspx">Howlett Appointed Head of Commercial and Marketing</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>04 Jul | <a href="/News/Subscriber-Articles/RWC-2023-bidding---whats-our-chances.aspx">RWC 2023 bidding - whats our chances</a></li><li>05 Jun | <a href="/News/GeneralNews/The-rugby-world-mourns-the-passing-of-a-true-legen.aspx">The rugby world mourns the passing of a true legend</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_93">

<img src="/getattachment/129f2753-75e5-46cd-a8ad-1ce909e75683/Lexmoto.aspx" alt="Lexmoto" />

</a><a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
