
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	12 Munstermen commit to the province - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Munster-News/12-Munstermen-commit-to-the-province.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=2e2045e2" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKovOvoDALYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDSGMQZkwqrgdvzKl4BnYM2dTa5jA" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    12 Munstermen commit to the province
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/89fcbec7-70b5-4109-9a50-9f7a9d896fb0/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">04/12/2018</p>
Munster Rugby and the IRFU are pleased to confirm 12 player contract extensions for the province.
<br />
<p>Nine of the 12 players are products of the province&rsquo;s underage or Academy pathway.</p>
<p>John Ryan, Niall Scannell, Rory Scannell, Darren Sweetnam, Jack O&rsquo;Donoghue, JJ Hanrahan, Alex Wootton, Rhys Marshall, Fineen Wycherley, Calvin Nash, Arno Botha and Jeremy Loughman have all signed contract extensions.</p>
<p><strong>John Ryan</strong> has signed a three-year deal that will see him remain with Munster Rugby until at least June 2022.</p>
<p>Tighthead prop Ryan has made 130 appearances in red since his debut in 2011 and has 16 Ireland caps. The 30-year-old most recently scored his first international try in Ireland&rsquo;s win against the USA in November.</p>
<p>Brothers <strong>Niall and Rory Scannell</strong>, <strong>Darren Sweetnam</strong>, <strong>Jack O&rsquo;Donoghue</strong>, <strong>JJ Hanrahan</strong>, <strong>Alex Wootton</strong>, <strong>Rhys Marshall </strong>and young guns <strong>Fineen Wycherley </strong>and <strong>Calvin Nash</strong> have all signed on for a further two years, committing to the province until at least June 2021.</p>
<p>Hooker <strong>Niall Scannell </strong>made his Munster debut in December 2013 and has made 79 appearances to date. On the international front the 26-year-old has earned 11 Ireland caps and like Ryan recently featured in the November Guinness Series.</p>
<p>Centre Rory Scannell has played for Munster on 92 occasions and has three Ireland caps. The 24-year-old became the first player to win both Munster Academy and Young Player of the Year in the 2015/16 season.</p>
<p>25-year-old Sweetnam has represented the province on 66 occasions and was named Young Player of the Year at the 2016/17 Munster Rugby Awards. The winger made his third appearance for Ireland when starting against the USA in November.</p>
<p>Back-row forward O&rsquo;Donoghue has made 93 appearances in red and won the Academy Player of the Year in 2015. The 24-year-old became the first Waterford player to captain Munster in the professional era in February 2018. He has represented Ireland on two occasions.</p>
<p>26-year-old Hanrahan, who returned to the province in 2017, made his Munster debut in September 2012 and has 92 Munster caps. Featuring across the backline, the 26-year-old won the province&rsquo;s Young Player of the Year and the League&rsquo;s Golden Boot Award in 2014.</p>
<p>Taking the exiles route, 24-year-old Wootton joined the Munster Academy in 2013 making the step up to the senior ranks in 2016. The winger has scored 13 tries in 34 appearances and was the province&rsquo;s top try-scorer last season.</p>
<p>Kiwi hooker Marshall joined the province on a three-year contract in 2016, making his Munster debut that November. The 26-year-old has featured for the province on 55 occasions, scoring ten tries.</p>
<p>Promoted to the senior ranks on a development contract at the start of this season, 20-year-old lock/back-row forward Wycherley was awarded Academy Player of the Year in 2018 and has scored one try in 11 games for Munster.</p>
<p>Fellow development player Nash also made the step up from the Academy at the beginning of the season with the 21-year-old winger scoring two tries in eight Munster appearances.</p>
<p>Arno Botha and Jeremy Loughman have signed one-year extensions and will remain with the province until June 2020.</p>
<p>Back-row forward Botha joined Munster in the summer and has made an immediate impact with two tries in nine appearances.</p>
<p>Prop Loughman joined the province midway through last season and has made five PRO14 appearances to date including his first start against Zebre last month.<br />
&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
04 Dec
 | <a href="/News/Munster-News/12-Munstermen-commit-to-the-province.aspx">12 Munstermen commit to the province</a>

</li>
<li>
04 Dec
 | <a href="/News/Pro12News/James-Thomas-released-from-Dragons-contract.aspx">James Thomas released from Dragons contract</a>

</li>
<li>
04 Dec
 | <a href="/News/Heineken-Cup/Attention-turns-to-Europe.aspx">Attention turns to Europe</a>

</li>
<li>
23 Nov
 | <a href="/News/Connacht-News/Boyle-signs-professional-contract-with-Connacht.aspx">Boyle signs professional contract with Connacht</a>

</li>
<li>
16 Nov
 | <a href="/News/GeneralNews/New-Zealand-set-to-host-Womens-RWC.aspx">New Zealand set to host Womens RWC</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>16 Nov | <a href="/News/GeneralNews/New-Zealand-set-to-host-Womens-RWC.aspx">New Zealand set to host Womens RWC</a></li><li>15 Nov | <a href="/News/Ireland-News/Lacey-to-take-up-new-role-in-referee-mentoring.aspx">Lacey to take up new role in referee mentoring</a></li></ul>
<h3>Connacht News</h3><ul><li>04 Dec | <a href="/News/Heineken-Cup/Attention-turns-to-Europe.aspx">Attention turns to Europe</a></li><li>23 Nov | <a href="/News/Connacht-News/Boyle-signs-professional-contract-with-Connacht.aspx">Boyle signs professional contract with Connacht</a></li></ul>
<h3>Leinster News</h3><ul><li>04 Dec | <a href="/News/Heineken-Cup/Attention-turns-to-Europe.aspx">Attention turns to Europe</a></li><li>13 Nov | <a href="/News/Ulster-News/Ian-Nagle-joins-Ulster-on-loan.aspx">Ian Nagle joins Ulster on loan</a></li></ul>
<h3>Munster News</h3><ul><li>04 Dec | <a href="/News/Munster-News/12-Munstermen-commit-to-the-province.aspx">12 Munstermen commit to the province</a></li><li>04 Dec | <a href="/News/Heineken-Cup/Attention-turns-to-Europe.aspx">Attention turns to Europe</a></li></ul>
<h3>Ulster News</h3><ul><li>04 Dec | <a href="/News/Heineken-Cup/Attention-turns-to-Europe.aspx">Attention turns to Europe</a></li><li>13 Nov | <a href="/News/Ulster-News/Ian-Nagle-joins-Ulster-on-loan.aspx">Ian Nagle joins Ulster on loan</a></li></ul>
<h3>Pro12 News</h3><ul><li>04 Dec | <a href="/News/Munster-News/12-Munstermen-commit-to-the-province.aspx">12 Munstermen commit to the province</a></li><li>04 Dec | <a href="/News/Pro12News/James-Thomas-released-from-Dragons-contract.aspx">James Thomas released from Dragons contract</a></li><li>23 Nov | <a href="/News/Connacht-News/Boyle-signs-professional-contract-with-Connacht.aspx">Boyle signs professional contract with Connacht</a></li><li>13 Nov | <a href="/News/Ulster-News/Ian-Nagle-joins-Ulster-on-loan.aspx">Ian Nagle joins Ulster on loan</a></li></ul>

<h3>General News</h3><ul><li>16 Nov | <a href="/News/GeneralNews/New-Zealand-set-to-host-Womens-RWC.aspx">New Zealand set to host Womens RWC</a></li><li>15 Nov | <a href="/News/Ireland-News/Lacey-to-take-up-new-role-in-referee-mentoring.aspx">Lacey to take up new role in referee mentoring</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
