
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/selectivizr.js" ></script><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Farrell, Hanrahan and Hart to join Munster - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Munster-News/Farrell,-Hanrahan-and-Hart-to-join-Munster.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=FCjws8qvcC5gPlkj4uAj4O3ZkvVhsFS2LfwMw6Au9QYiSIZJQfLGHSDYH9wbL_cSy-YQB3ZHnSCOlz3gAsV1TSS3sPJA-aU5N9mwq7O5-tpEFrrgxrS0QPSOd35cbCjHO4069o6Zvwb-mTCJlUj29JBlHpM1&amp;t=ffffffffe20e6fb0" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=5kIGOZZvA9WD7FLP2J8kYg5VgWkKSOaD_QWG2QAVM9dDTGPD_zuC2yVmg9t1hhnSrg2dukuL_vpgnls_3MeWfAQE75_0IWg7KXjSQ9V8H7mCHIvlLkPfkqt10nGHzDXEvOVdEXGKs3gMAr15aHpaLZjCm5A1&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=_7IhuKXVpcxo2-UToG_5dOjrvII0pSVRaJwLar6gW9YiPwcvDuDpUkfaf-9pBD6icZOhW46Te36mwY2VsmsmBAttS4NjNWM7dP_q5PysF_rZFvWlzdfBcZahXG0A7SO_m7-c8LDOW6MJHmKzOa4gvMUzTx41&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=8VO0VrG47A0dulXT4KxN64i51ung6P8A4PVSj8g_uR3hh-jxYv5fWNNVXr2CK42oVfEe-vGZyBgjEcBWjvg86-EnnSaxtYcqaBidDGYQCTws_X-nPm9l9xWY2FuZcuC6JGX8bSS7be_ok4sCvr-EOYprJuZlEC5gwuaWs-YOGTVSB6m-0&amp;t=ffffffffa7f98ccf" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQLiwtKXCQLYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDU8o7GiwiHd1cmtiCrOTd/Hl+nQt" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        






            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    <a target="_blank" href="http://www.evomotorworks.com">

<img src="/getattachment/d3affe2f-e4ae-42c4-b251-ad4168a44a0e/Evolution-Motor-Works.aspx" alt="Evolution Motor Works" class="right" />

</a>
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Lions-Tour.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">Lions<br />Tour</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Farrell, Hanrahan and Hart to join Munster
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
           
           <img alt="" src="/getdoc/89fcbec7-70b5-4109-9a50-9f7a9d896fb0/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">26/01/2017</p>
Munster Rugby and the IRFU can confirm that Chris Farrell, JJ Hanrahan and James Hart will join the province next season, The incoming Irish trio of Chris Farrell, JJ Hanrahan and James Hart have signed two-year contracts with the province.<br />
<p>&nbsp;</p>
<p>Meanwhile Dave Kilcoyne, Niall Scannell, Rory Scannell, Tyler Bleyendaal, Duncan Williams and Darren Sweetnam have all signed contract extensions.</p>
<p>Farrell and Harte will make the move from their respective Top 14 sides, Grenoble and Racing 92, while Hanrahan will return after two seasons with Premiership outfit Northampton Saints.</p>
<p>23-year-old Farrell is in his third season with Grenoble where he has made 70 appearances, scoring 10 tries. A former Ireland U20s player, the Belfast-born centre first played his professional rugby with Ulster.</p>
<p>Currently with Racing 92, scrumhalf Hart has made 12 appearances this season, his most recent as a replacement in Saturday&rsquo;s Champions Cup encounter at Thomond Park. Before joining the Parisian club the 25-year-old played his rugby with Farrell at Grenoble, making 60 appearances.</p>
<p>Kerry-man JJ Hanrahan returns to the province after two seasons with Northampton Saints. The 24-year-old has played on 30 occasions for the English club, lining out in the centre and at out-half.</p>
<p>There was further positive news with contract extensions for out-half Tyler Bleyendaal and for the home-grown talents of prop Dave Kilcoyne, the Scannell brothers, hooker Niall and centre Rory, scrumhalf Duncan Williams and winger Darren Sweetnam.</p>
<p>Kilcoyne will remain with the province until June 2020, while the others have signed extensions that will see them remain with the province until at least June 2019.</p>
<p>Meanwhile, it has been confirmed that Tomás O&rsquo;Leary, who joined Top 14 side Montpellier on a short-term loan in October, will not be returning to the province. The 33-year-old scrumhalf made 145 appearances in the red jersey scoring 10 tries.</p>
<p>Commenting on the new signings Director of Rugby Rassie Erasmus said &ldquo;I&rsquo;ve always indicated our intention to recruit Irish qualified players where and when possible so to secure the young trio of Farrell, Hanrahan and Hart is great for the province and Irish rugby in general. In addition to being hugely talented they bring a wealth of knowledge with their combined experiences from playing abroad and this will help with our overall squad development.&rdquo;</p>
<p>Referring to the contract extensions Erasmus added &ldquo;I&rsquo;ve talked about maximising our potential time and time again. Retaining players such as Killer (Dave Kilcoyne), Niall, Rory, Tyler, Duncan and Sweets (Darren Sweetnam) is key to our long-term plans and they have all played an integral role in our success so far this season.</p>
<p>&ldquo;Developing home-grown players is at the core of everything we do and it&rsquo;s rewarding to see five players who have advanced from the Munster pathway commit their future to the club, while also recognising the efforts of Tyler who has overcome long-term injury to make his mark in the squad this season.&rdquo;<br />
&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
             <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
    
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
26 Jan
 | <a href="/News/Munster-News/Farrell,-Hanrahan-and-Hart-to-join-Munster.aspx">Farrell, Hanrahan and Hart to join Munster</a>

</li>
<li>
23 Jan
 | <a href="/News/Six-Nations/Ireland-name-2017-6-Nation-squad.aspx">Ireland name 2017 6 Nation squad</a>

</li>
<li>
16 Jan
 | <a href="/News/Ulster-News/John-Cooney-set-for-Ulster-move.aspx">John Cooney set for Ulster move</a>

</li>
<li>
16 Jan
 | <a href="/News/Ulster-News/Arno-Botha-set-to-join-Ulster-on-2-year-deal.aspx">Arno Botha set to join Ulster on 2 year deal</a>

</li>
<li>
10 Jan
 | <a href="/News/Ulster-News/Chris-Henry-commits-to-Ulster.aspx">Chris Henry commits to Ulster</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>23 Jan | <a href="/News/Six-Nations/Ireland-name-2017-6-Nation-squad.aspx">Ireland name 2017 6 Nation squad</a></li><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li></ul>


<h3>Munster News</h3><ul><li>26 Jan | <a href="/News/Munster-News/Farrell,-Hanrahan-and-Hart-to-join-Munster.aspx">Farrell, Hanrahan and Hart to join Munster</a></li><li>10 Dec | <a href="/News/Subscriber-Articles/Dreams-to-reality---Ronan-O-Mahony.aspx">Dreams to reality - Ronan O'Mahony</a></li></ul>
<h3>Ulster News</h3><ul><li>16 Jan | <a href="/News/Ulster-News/John-Cooney-set-for-Ulster-move.aspx">John Cooney set for Ulster move</a></li><li>16 Jan | <a href="/News/Ulster-News/Arno-Botha-set-to-join-Ulster-on-2-year-deal.aspx">Arno Botha set to join Ulster on 2 year deal</a></li><li>10 Jan | <a href="/News/Ulster-News/Chris-Henry-commits-to-Ulster.aspx">Chris Henry commits to Ulster</a></li></ul>
<h3>Pro12 News</h3><ul><li>26 Jan | <a href="/News/Munster-News/Farrell,-Hanrahan-and-Hart-to-join-Munster.aspx">Farrell, Hanrahan and Hart to join Munster</a></li><li>16 Jan | <a href="/News/Ulster-News/John-Cooney-set-for-Ulster-move.aspx">John Cooney set for Ulster move</a></li><li>16 Jan | <a href="/News/Ulster-News/Arno-Botha-set-to-join-Ulster-on-2-year-deal.aspx">Arno Botha set to join Ulster on 2 year deal</a></li><li>10 Jan | <a href="/News/Ulster-News/Chris-Henry-commits-to-Ulster.aspx">Chris Henry commits to Ulster</a></li></ul>

<h3>General News</h3><ul><li>15 Oct | <a href="/News/GeneralNews/Let--Ian-McKinley-play-at-home---show-your-support.aspx">Let  Ian McKinley play at home - show your support</a></li><li>04 Jul | <a href="/News/Subscriber-Articles/RWC-2023-bidding---whats-our-chances.aspx">RWC 2023 bidding - whats our chances</a></li><li>05 Jun | <a href="/News/GeneralNews/The-rugby-world-mourns-the-passing-of-a-true-legen.aspx">The rugby world mourns the passing of a true legend</a></li><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_66">

<img src="/getattachment/6eb78a8b-19eb-40ee-ab2b-fbf7f4ed6f2b/Royal-Enfield.aspx" alt="Royal Enfield" />

</a><a target="_blank" href="http://www.evomotorworks.com/index.php?route=product/category&path=33_93">

<img src="/getattachment/129f2753-75e5-46cd-a8ad-1ce909e75683/Lexmoto.aspx" alt="Lexmoto" />

</a><a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/RaboDirect-Pro12.aspx">Guinness Pro12</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
