
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Kleyn Signs Three-Year Contract Extension - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Munster-News/Kleyn-Signs-Three-Year-Contract-Extension.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=2e2045e2" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKe68z4CALYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDZ6XGIRicEPZSfWCmQdC0QXiBGM3" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Autumn-Tests.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">Guinness<br />Series</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_3_0" style=""><span class="top"></span><a href="/Heineken-Cup.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">European<br />Rugby</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_5_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_6_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_5_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_6_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_5_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Kleyn Signs Three-Year Contract Extension
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/89fcbec7-70b5-4109-9a50-9f7a9d896fb0/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">27/09/2018</p>
Munster Rugby and the IRFU are pleased to confirm Jean Kleyn has signed a three-year contract extension that will see him remain with the province until June 2022.<br />
<p>&nbsp;</p>
<p>The 25-year-old South African lock joined the club just over two years ago and made his Munster debut in September 2016. Kleyn has scored six tries in 42 appearances for the province.</p>
<p>The powerful second row earned his first Munster Player of the Year nomination last season after an outstanding campaign that saw him make 25 appearances, including 23 starts.</p>
<p><a href="https://www.youtube.com/watch?v=VN0XqsXkqm4&amp;feature=youtu.be">Video | Jean Kleyn Speaks About Contract Extension: </a><br />
&nbsp;</p>
<p>&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
27 Sep
 | <a href="/News/Munster-News/Kleyn-Signs-Three-Year-Contract-Extension.aspx">Kleyn Signs Three-Year Contract Extension</a>

</li>
<li>
05 Sep
 | <a href="/News/Ireland-News/Chanel-4-secure-Ireland-TV-rights-for-Autumn-tests.aspx">Channel 4 secure Ireland TV rights for Autumn tests</a>

</li>
<li>
11 Jul
 | <a href="/News/Ulster-News/Burns-links-up-with-Ulster-Rugby.aspx">Burns links up with Ulster Rugby</a>

</li>
<li>
05 Aug
 | <a href="/News/Ulster-News/Abbey-Insurance-Ulster-Rugby-Academy-2017-18.aspx">Abbey Insurance Ulster Rugby Academy 2017/18</a>

</li>
<li>
05 Jun
 | <a href="/News/Pro12News/Ospreys-pay-tribute-to-former-team-mate-JC.aspx">Ospreys pay tribute to former team mate JC</a>

</li></ul>
        
        <h3>Ireland News</h3><ul><li>05 Sep | <a href="/News/Ireland-News/Chanel-4-secure-Ireland-TV-rights-for-Autumn-tests.aspx">Channel 4 secure Ireland TV rights for Autumn tests</a></li><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li></ul>


<h3>Munster News</h3><ul><li>27 Sep | <a href="/News/Munster-News/Kleyn-Signs-Three-Year-Contract-Extension.aspx">Kleyn Signs Three-Year Contract Extension</a></li></ul>
<h3>Ulster News</h3><ul><li>11 Jul | <a href="/News/Ulster-News/Burns-links-up-with-Ulster-Rugby.aspx">Burns links up with Ulster Rugby</a></li><li>05 Aug | <a href="/News/Ulster-News/Abbey-Insurance-Ulster-Rugby-Academy-2017-18.aspx">Abbey Insurance Ulster Rugby Academy 2017/18</a></li></ul>
<h3>Pro12 News</h3><ul><li>27 Sep | <a href="/News/Munster-News/Kleyn-Signs-Three-Year-Contract-Extension.aspx">Kleyn Signs Three-Year Contract Extension</a></li><li>11 Jul | <a href="/News/Ulster-News/Burns-links-up-with-Ulster-Rugby.aspx">Burns links up with Ulster Rugby</a></li></ul>

<h3>General News</h3><ul><li>12 Mar | <a href="/News/Ireland-News/The-pain-forgotten-with-one-embrace.aspx">The pain forgotten with one embrace</a></li><li>16 Jan | <a href="/News/Blogs/Frank-Quinn/Dear-John-----an-open-letter.aspx">Dear John ... an open letter</a></li></ul>


        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Autumn-Tests.aspx">Guinness Series</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>


</ul>





<ul>




<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>













<li><a href="/Lions-Tour.aspx">Lions Tour</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Subscribe.aspx">Buy Now</a></li>



</ul>





<ul>



<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>













<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>




</ul>





<ul>


<li><a href="/Links.aspx">Links</a></li>













<li><a href="/DigitalEditions.aspx">DigitalEditions</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>













<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>





</ul>





<ul>

<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
