
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=WebsiteDefault" /> 
 
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=TextMed" ></link>
<link type="text/css" rel="stylesheet" href="/CMSPages/GetCSS.aspx?stylesheetname=lightbox" ></link>

    
  
    <!--[if lte IE 6]>
    <script type="text/javascript" src="/CMSTemplates/Website/scripts/supersleight/supersleight-min.js"></script>
    <![endif]-->
    <link rel="alternate" type="application/rss+xml" href="http://www.emeraldrugby.com/News-RSS.aspx" title="Emerald Rugby News RSS" /><script language="javascript" type="text/javascript" src="/CMSTemplates/Website/Scripts/swfobject.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/prototype.js" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/scriptaculous.js?load=effects,builder" ></script><script language="javascript" type="text/javascript" src="/CMSWebParts/Viewers/lightbox_files/lightbox.js" ></script><title>
	Pro14 fixtures rescheduled - Emerald Rugby
</title></head>
<body>
    <div id="pageholder">
        <form name="aspnetForm" method="post" action="/News/Pro12News/Pro14-fixtures-rescheduled.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript" language="javascript">
<!--
function MLUserFocus(type){var userNameBox = document.getElementById('ctl00_Header1_LogonForm_loginElem_UserName');if(userNameBox.value == 'Email' && type == 'focus'){userNameBox.value = '';}else if (userNameBox.value == '' && type == 'blur'){userNameBox.value = 'Email';}}
-->
</script><script type="text/javascript" language="javascript" src="/CMSScripts/treemenu.js"></script><input type="hidden" name="lng" id="lng" value="en-GB" />

<script src="/ScriptResource.axd?d=7wzNPOwKBEU00_rlhcLnXQ5xTFRrwmPDRQ9PRtvebqFiFu4hJYLCk940kKQbTn2C8RALzU1W2sGfAq4zkTzb80E7bwMjPY77ACSDaBScNl5vNp6ze3-98LsGkME1fifhJNM3RAPbGUQRFqVwaOskzHH6YcU1&amp;t=3f4a792d" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=wcKsOlW2o9InZOJlOYoPIx2tC3u92b0BTPtixrdOaYPa01DiIbtcN1bthdxx9Es4W6GjBmbwAhIM-XFVIfX0re_6OwV6gAEJhAkcxnlIApyX09wppVX8njiewdrriOj7Bprx9bGPGgrSW41A1PxfveeqeFs1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Cb7Rz6Qb8h0dKBIJtvWTtApj_BXS6s5hlisXrxJnSy6-qqlFBssyQg-ze59GG4j5W9JI2BY21XBIv0mLzO8-dJ5sQvRSxl8UqG3wF7NTrCKKq_Fa9ngTeO7npS3P5lsnpCGxpVOaleuY9owOIryac87_Ggg1&amp;t=dce2543" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=lxrQ0h1lm2hJ9cKNlqXQ_1nTxCC43uA10FoH9jcDLmIeqdx_UIWA5qcm3nNocamXuaGcTfjkfOVzQD_TEJpChkywKp_ObMgNVTZ2a40uHq2OISdQ-OACEtLr-90lk_qd1vwUaNfriSAS5qDeqryYHea8VNtT8t9sNLleXhQdpV_LcJV30&amp;t=dce2543" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02787876" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKF8d7eBALYl8i/DgKBq8jEAgKd0eOCBQKWsbb5CwKFmemJDALpu4L2DALy8biKBQK1hqjLDV6gakfpVPIX0TNbj+VyNljx7TOg" />
</div>
        
        <div id="ctl00_CMSPageManager1">

</div>
        




            
<div id="top">
    <div id="ctl00_Header1_LogonForm_pnlUpdate">
	<table id="ctl00_Header1_LogonForm_loginElem" cellspacing="0" cellpadding="0" border="0" style="border-collapse:collapse;">
		<tr>
			<td>
        <div id="ctl00_Header1_LogonForm_loginElem_pnlLogonMiniForm" style="display: inline;">
				
            <span id="ctl00_Header1_LogonForm_loginElem_FailureText" class="loginFail"></span>
            <span class="logtxt"><a href="/Login.aspx">Log In / Register</a></span>
            <input name="ctl00$Header1$LogonForm$loginElem$UserName" type="text" value="Email" id="ctl00_Header1_LogonForm_loginElem_UserName" class="txtinput" onfocus="MLUserFocus('focus');" onblur="MLUserFocus('blur');" />
            
            <input name="ctl00$Header1$LogonForm$loginElem$Password" type="password" id="ctl00_Header1_LogonForm_loginElem_Password" class="txtinput" />
            <input type="submit" name="ctl00$Header1$LogonForm$loginElem$btnLogon" value="Log on" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Header1$LogonForm$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;Login1&quot;, &quot;&quot;, false, false))" id="ctl00_Header1_LogonForm_loginElem_btnLogon" class="button" />
            
            
        
			</div>
    </td>
		</tr>
	</table>

</div>
    

</div>

<div id="banner">
    <h1><a href="/Home.aspx"><img src="/App_Themes/Website/images/h1_logo.gif" alt="Emerald Rugby" /></a></h1>
    
    
</div>
        
<div id="nav">
    
    <div><ul class="CMSTreeMenuTable" style=""><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_0_0" style=""><span class="top"></span><a href="/Guinness-Pro14.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_0_0_item">Guinness<br />Pro14</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_1_0" style=""><span class="top"></span><a href="/Six-Nations.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_1_0_item">Six<br />Nations</a><span class="bottom"></span></li><li class="CMSTreeMenuItem" id="CMSTreeMenuWAITopNav_tid_2_0" style=""><span class="top"></span><a href="/Lions-Tour.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_2_0_item">Lions<br />Tour</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_3_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_3_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_4_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_3_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_4_1','','','');"><span class="top"></span><a href="/Teams.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_3_0_item">Teams</a><span class="bottom"></span></li><li class="oneline" id="CMSTreeMenuWAITopNav_tid_4_0" style="" OnMouseOut="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',1,'CMSTreeMenuWAITopNav_0_5_1','','','');" OnMouseOver="TreeMenuOverClass('CMSTreeMenuWAITopNav_tid_4_0','oneline','other',0,'CMSTreeMenuWAITopNav_0_5_1','','','');"><span class="top"></span><a href="/Advertise.aspx"  style="" class="CMSTreeMenuLink" id="CMSTreeMenuWAITopNav_tid_4_0_item">Advertise</a><span class="bottom"></span></li></ul></div>
    
    <div id="ctl00_Header1_pnlSearch" class="search">
	
        <p>
            <input type="hidden" name="ctl00$Header1$tbwe1_ClientState" id="ctl00_Header1_tbwe1_ClientState" />
            <input name="ctl00$Header1$txtSearch" type="text" maxlength="50" size="15" id="ctl00_Header1_txtSearch" class="txtinput" />
            <input type="submit" name="ctl00$Header1$btnSearch" value="Search »" id="ctl00_Header1_btnSearch" class="button" />
            <span class="errormsg">
                <span id="ctl00_Header1_lblTopSearchError"></span></span>
        </p>
    
</div>
    
    
     
    
        
</div>

        
<script type="text/javascript" language="javascript">
<!--
LightboxOptions = Object.extend({ fileLoadingImage: '/CMSWebParts/Viewers/lightbox_files/images/loading.gif', fileBottomNavCloseImage: '/CMSWebParts/Viewers/lightbox_files/images/closelabel.gif', overlayOpacity: 0.8,animate: true,resizeSpeed: 7,borderSize: 10,labelImage: "Image",labelOf: "of"})
-->
</script>
        <div id="col01">
                <h2 class="PageTitle">
                    Pro14 fixtures rescheduled
                </h2>
                

    
    
    

    
    
    
    <div id="ctl00_plcMain_UpdatePanel1">
	
        
         
           
           <img alt="" src="/getdoc/4663a0b4-9634-46ce-9b07-8aa86d6b789f/News Image.aspx?maxSideSize=260" border="0" />
<p class="date">30/12/2020</p>
 PRO14 Rugby can confirm a number of updates surrounding previously postponed fixtures.<br />
<p>These rescheduled games will take place from Saturday, January 30 to Saturday, February 13. The fixtures and broadcaster information are listed below.</p>
<p>Further rescheduled games will be confirmed in due course while the creation of fixture lists for Rounds 12 to 16 and for the Guinness PRO14 Rainbow Cup are also in progress.</p>
<p>PRO14 Rugby is grateful to its broadcasters and clubs for their flexibility and cooperation in ensuring that each game is played.</p>
<h4>Saturday, January 30, 2021</h4>
<p>R5: Benetton v Munster &ndash; KO 17:00 UK / 18:00 ITA<br />
Stadio Monigo, Treviso<br />
Host broadcaster: DAZN<br />
Secondary: eir Sport 1, Premier Sports<br />
<br />
R8: Scarlets v Leinster &ndash; KO 19:35 <br />
Parc y Scarlets, Llanelli<br />
Host broadcaster: S4C<br />
Secondary: Premier Sports, eir Sport 1, TG4</p>
<h4>Friday, February 5, 2021</h4>
<p>R5: Dragons v Connacht &ndash; KO 19:35 <br />
Rodney Parade, Newport<br />
Host broadcaster: Premier Sports<br />
Secondary: TG4, eir Sport 1 (deferred)</p>
<h4>Friday, February 12, 2021</h4>
<p>R7: Dragons v Edinburgh &ndash; KO 19:35 <br />
Rodney Parade, Newport<br />
Host broadcaster: Premier Sports<br />
Secondary: eir Sport 1</p>
<h4>Saturday, February 13, 2021</h4>
<p>R8: Connacht v Ospreys &ndash; KO 19:35 <br />
The Sportsground, Galway<br />
Host broadcaster: TG4<br />
Secondary: Premier Sports, eir Sport 1 (deferred)<br />
&nbsp;</p>
<p>&nbsp;</p>



<div id="ctl00_plcMain_CMSRepeaterWAI1_ctl00_ctl00_pnlBackBtnBottom" class="GenericBackBtn">
		
    <p><a href="javascript: history.go(-1)">&laquo; Back to Previous Page</a></p>

	</div>
            <p>
                <!-- AddThis Button BEGIN -->
                <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4a81795f173f0627">
                    <img height="16" alt="Bookmark and Share" width="125" style="border-top-width: 0px;
                        border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px" src="http://s7.addthis.com/static/btn/lg-share-en.gif" />&nbsp;
                </a>

                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4a81795f173f0627">
                </script>

                <!-- AddThis Button END -->
            
        
</div>
    
  
 </p>
    

        </div>
        
        <div id="col02">
            
    <h2>Latest News</h2>
    

<a href="/News-RSS.aspx" target="_blank"><img src="/app_themes/website/images/RSS_32.png" id="newsRss" /></a>

<div id="ctl00_plcCol2_NewsPanel1_uPnlOtherNews">
	
        <ul class="tabs">
            <li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnTopHead" class="active" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnTopHead','')">Top Headlines</a></li><li><a id="ctl00_plcCol2_NewsPanel1_LinkBtnClass" href="javascript:__doPostBack('ctl00$plcCol2$NewsPanel1$LinkBtnClass','')">Classifieds</a></li>
        </ul>
        
        <!--
        example where statement if "Categories to display" is to be per page.
        
        '%'+NodeGUID+'%' like (SELECT NewsCategoryToDisplay from view_menu_item_joined WHERE GUID = "+thisGUID+" )
        -->
        
        <ul class="TopHeadlines">
<li>
09 Jan
 | <a href="/News/Ulster-News/Dan-commits-to-Ulster.aspx">Dan commits to Ulster</a>

</li>
<li>
30 Dec
 | <a href="/News/Pro12News/Pro14-fixtures-rescheduled.aspx">Pro14 fixtures rescheduled</a>

</li>
<li>
30 Dec
 | <a href="/News/Ulster-News/Ulsters-Coetzee-set-for-SA-return.aspx">Ulsters Coetzee set for SA return</a>

</li></ul>
        
        

<h3>Leinster News</h3><ul><li>30 Dec | <a href="/News/Pro12News/Pro14-fixtures-rescheduled.aspx">Pro14 fixtures rescheduled</a></li></ul>
<h3>Munster News</h3><ul><li>30 Dec | <a href="/News/Pro12News/Pro14-fixtures-rescheduled.aspx">Pro14 fixtures rescheduled</a></li></ul>
<h3>Ulster News</h3><ul><li>09 Jan | <a href="/News/Ulster-News/Dan-commits-to-Ulster.aspx">Dan commits to Ulster</a></li><li>30 Dec | <a href="/News/Ulster-News/Ulsters-Coetzee-set-for-SA-return.aspx">Ulsters Coetzee set for SA return</a></li></ul>
<h3>Pro12 News</h3><ul><li>09 Jan | <a href="/News/Ulster-News/Dan-commits-to-Ulster.aspx">Dan commits to Ulster</a></li><li>30 Dec | <a href="/News/Pro12News/Pro14-fixtures-rescheduled.aspx">Pro14 fixtures rescheduled</a></li><li>30 Dec | <a href="/News/Ulster-News/Ulsters-Coetzee-set-for-SA-return.aspx">Ulsters Coetzee set for SA return</a></li></ul>




        
        
        
        
        
        
        <div id="ctl00_plcCol2_NewsPanel1_UpdatePanel1">
		
        
                
                
                
                
                
                
            
	</div>
        
    
</div>

        </div>
        

        <div id="adverts">
            <a target="_blank" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union/International+Teams/Ireland">

<img src="/getattachment/947e2f76-c7a8-4da5-af1e-16741841d2ff/NewsNow.aspx" alt="NewsNow" />

</a>
        </div>
        
        
        <div id="footer">
            
<div id="footer">
    <ul>






<li><a href="/Home.aspx">Home</a></li>













<li><a href="/Home/About-Us.aspx">About Us</a></li>













<li><a href="/Home/FAQs.aspx">FAQs</a></li>













<li><a href="/RWC.aspx">Rugby World Cup</a></li>

</ul>





<ul>





<li><a href="/Guinness-Pro14.aspx">Guinness Pro14</a></li>













<li><a href="/Six-Nations.aspx">Six Nations</a></li>













<li><a href="/Home/Player-Profiles.aspx">Player Profiles</a></li>













<li><a href="/Challenge-Cup.aspx">Challenge Cup</a></li>


</ul>





<ul>




<li><a href="/Lions-Tour.aspx">Lions Tour 2021</a></li>













<li><a href="/UlsterBankLeague.aspx">Ulster Bank League</a></li>













<li><a href="/Contact-Us.aspx">Contact Us</a></li>













<li><a href="/Search.aspx">Search</a></li>



</ul>





<ul>



<li><a href="/Advertise.aspx">Advertise</a></li>













<li><a href="/Sitemap.aspx">Sitemap</a></li>













<li><a href="/Links.aspx">Links</a></li>













<li><a href="/Rugby-League.aspx">Rugby League</a></li>




</ul>





<ul>


<li><a href="/Cookie-Information.aspx">Cookie Information</a></li>













<li><a href="/Newsletter.aspx">Emerald Rugby Newsletter</a></li>







</div>
<div id="copyright">
    Emerald Rugby &copy; Copyright Extreme Publications Ltd
</div>
<script type="text/javascript" language="javascript">
<!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
-->
</script><script type="text/javascript" language="javascript">
<!--
try{var pageTracker = _gat._getTracker("UA-9047949-2");pageTracker._setDomainName("none");pageTracker._setAllowLinker(true);pageTracker._trackPageview();} catch(err) {}
-->
</script>
        </div>
        

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.TextBoxWatermarkBehavior, {"ClientStateFieldID":"ctl00_Header1_tbwe1_ClientState","WatermarkText":"Keyword Search..","id":"ctl00_Header1_tbwe1"}, null, null, $get("ctl00_Header1_txtSearch"));
});
//]]>
</script>
</form>
    </div>
</body>
</html>
